Fix last configure change.
[gnupg.git] / ChangeLog
index 973a359..657d89a 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,82 @@
+2009-12-07  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Check for ADNS before checking for the BIND
+       resolver.
+       (USE_ADNS): Fallback macro for PKA and CERT lookups.
+
+2009-10-20  Marcus Brinkmann  <marcus@g10code.com>
+
+       * configure.ac: Check for fusermount and encfs.
+
+2009-10-16  Marcus Brinkmann  <marcus@g10code.com>
+
+       * configure.ac: Check for libassuan instead of libassuan-pth.
+
+2009-10-12  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Use -O3 because newer gcc versions require that
+       for uninitialized variable warnings.
+
+2009-09-23  Werner Koch  <wk@g10code.com>
+
+       * configure.ac (HAVE_ASSUAN_SET_IO_MONITOR): Remove test.
+       (_ASSUAN_ONLY_GPG_ERRORS): Remove.
+
+2009-09-23  Marcus Brinkmann  <marcus@g10code.de>
+
+       * configure.ac (NEED_LIBASSUAN_API, NEED_LIBASSUAN_VERSION):
+       Update to new API (2, 1.1.0).
+
+2009-09-21  Werner Koch  <wk@g10code.com>
+
+       Start a new development branch in the SVN trunk.  The stable one
+       is now known in the SVN as branches/GNUPG-STABLE-2-0.
+
+2009-09-04  Werner Koch  <wk@g10code.com>
+
+       Release 2.0.13.
+
+2009-06-29  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Take care of --without-adns.  Suggested by
+       Arfrever Frehtes Taifersar Arahesis.
+
+2009-06-17  Werner Koch  <wk@g10code.com>
+
+       Release 2.0.12.
+
+2009-06-05  David Shaw  <dshaw@jabberwocky.com>
+
+       * configure.ac: Remove Camellia restriction.
+
+2009-04-01  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Test for fsync.
+
+2009-03-18  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Test for getrlimit.
+
+2009-03-03  Werner Koch  <wk@g10code.com>
+
+       Release 2.0.11.
+
+2009-01-12  Werner Koch  <wk@g10code.com>
+
+       Release 2.0.10.
+
+2008-12-09  Werner Koch  <wk@g10code.com>
+
+       Release 2.0.10rc1.
+
+2008-10-17  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Use more warning options with modern GCCs.
+
+2008-09-29  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Require libgcrypt 1.4.
+
 2008-08-27  David Shaw  <dshaw@jabberwocky.com>
 
        * configure.ac: Use printf for the most portable SVN version