Correct punctuation in the ChangeLog summary line.
[gnupg.git] / README
diff --git a/README b/README
index cdee97b..03da25e 100644 (file)
--- a/README
+++ b/README
@@ -5,7 +5,7 @@
    THIS IS A DEVELOPMENT VERSION AND NOT INTENDED FOR REGULAR USE.
 
       Copyright 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005,
-     2006, 2007, 2008, 2009, 2010 Free Software Foundation, Inc.
+     2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc.
 
 
 INTRODUCTION
@@ -30,13 +30,13 @@ OpenPGP-only version.
 BUILD INSTRUCTIONS
 ==================
 
-GnuPG 2.0 depends on the following packages:
+GnuPG 2.1 depends on the following packages:
 
   libgpg-error (ftp://ftp.gnupg.org/gcrypt/libgpg-error/)
   libgcrypt    (ftp://ftp.gnupg.org/gcrypt/libgcrypt/)
   libksba      (ftp://ftp.gnupg.org/gcrypt/libksba/)
   libassuan    (ftp://ftp.gnupg.org/gcrypt/libassuan/)
-  
+
 You also need the Pinentry package for most function of GnuPG; however
 it is not a build requirement.  Pinentry is available at
 ftp://ftp.gnupg.org/gcrypt/pinentry/ .
@@ -71,13 +71,13 @@ are not yet complete.
 
 You may run
 
-  gpgconf --list-dirs 
+  gpgconf --list-dirs
 
 to view the default directories used by GnuPG.
 
 
-MIGRATION FROM 1.4 or 2.0
-=========================
+MIGRATION FROM 1.4 or 2.0 to 2.1
+================================
 
 The major change in 2.1 is that gpg-agent now takes care of the
 OpenPGP secret keys (those managed by GPG).  The former secring.gpg
@@ -100,9 +100,10 @@ will start the gpg-agent as needed.  In general there is no more need
 to set the GPG_AGENT_INFO environment variable.  The SSH_AUTH_SOCK
 environment variable should be set to a fixed value.
 
-GPG's smartcard commands --card-edit and --card-status as well as the
-card related sub-commands of --edit-key are not yet supported.
-However, signing and decryption with a smartcard does work.
+GPG's smartcard commands --card-edit and --card-status as well as some
+of the card related sub-commands of --edit-key are not yet fully
+supported.  However, signing and decryption with a smartcard does
+work.
 
 The Dirmngr is now part of GnuPG proper.  Thus there is no more need
 to install the separate dirmngr package.  The directroy layout of
@@ -150,7 +151,7 @@ and use them if possible.  You may also find GnuPG mirrored on some of
 the regular GNU mirrors.
 
 We have some mailing lists dedicated to GnuPG:
-   
+
    gnupg-announce@gnupg.org   For important announcements like new
                               versions and such stuff.  This is a
                               moderated list and has very low traffic.
@@ -192,4 +193,3 @@ http://www.gnupg.org/service.html .
   distributed in the hope that it will be useful, but WITHOUT ANY
   WARRANTY, to the extent permitted by law; without even the implied
   warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
-