agent: New option --auto-expand-secmem.
authorWerner Koch <wk@gnupg.org>
Fri, 24 Nov 2017 09:30:25 +0000 (10:30 +0100)
committerWerner Koch <wk@gnupg.org>
Fri, 24 Nov 2017 09:30:25 +0000 (10:30 +0100)
commit18af15249de5f826c3fa8d1d40e876734adcd0cf
tree735b9f0d7cd82dea2574cbde5b06bde6fbf75f16
parent531182b7f84f3cc75268a645728cb862dd20acee
agent: New option --auto-expand-secmem.

* agent/gpg-agent.c (oAutoExpandSecmem): New enum value.
(opts): New option --auto-expand-secmem.
(main): Implement that option.
--

Note that this option has an effect only if Libgcrypt >= 1.8.2 is
used.

GnuPG-bug-id: 3530
agent/gpg-agent.c
doc/gpg-agent.texi