Require libgcrypt 1.5
authorWerner Koch <wk@gnupg.org>
Tue, 8 Mar 2011 11:23:59 +0000 (12:23 +0100)
committerWerner Koch <wk@gnupg.org>
Tue, 8 Mar 2011 11:23:59 +0000 (12:23 +0100)
commit327af90594204db9683fcee5c8c6b8098c8da37a
tree1ef036bbadb924c19d24c3b75a299c3efa012f95
parent3582e2efa4cf1fd955d8ebe848e0a996ab15305e
Require libgcrypt 1.5

Without Libgcrypt 1.5 is was not possible to use ECC keys.  ECC is
major new feature and thus it does not make sense to allow building
with an older Libgcrypt without supporting ECC.

Also fixed a few missing prototypes.
ChangeLog
README
agent/ChangeLog
agent/cvt-openpgp.c
configure.ac
g10/call-dirmngr.h
g10/export.c
g10/import.c
include/cipher.h
tools/ChangeLog
tools/symcryptrun.c