* gpgkeys_curl.c (get_key): Newer versions of libcurl don't define TRUE.
authorDavid Shaw <dshaw@jabberwocky.com>
Mon, 10 Jan 2005 03:46:12 +0000 (03:46 +0000)
committerDavid Shaw <dshaw@jabberwocky.com>
Mon, 10 Jan 2005 03:46:12 +0000 (03:46 +0000)
keyserver/ChangeLog
keyserver/gpgkeys_curl.c

index 9169f18..2c5c8c2 100644 (file)
@@ -1,3 +1,8 @@
+2005-01-09  David Shaw  <dshaw@jabberwocky.com>
+
+       * gpgkeys_curl.c (get_key): Newer versions of libcurl don't define
+       TRUE.
+
 2004-12-24  David Shaw  <dshaw@jabberwocky.com>
 
        * gpgkeys_curl.c (main): Use new defines for opting out of certain
index 66139c3..ee2940c 100644 (file)
@@ -94,7 +94,7 @@ get_key(char *getkey)
   if(verbose>1)
     {
       curl_easy_setopt(curl,CURLOPT_STDERR,console);
-      curl_easy_setopt(curl,CURLOPT_VERBOSE,TRUE);
+      curl_easy_setopt(curl,CURLOPT_VERBOSE,1);
     }
 
   res=curl_easy_perform(curl);