About to release 1.9.5 V1-9-5
authorWerner Koch <wk@gnupg.org>
Sat, 21 Feb 2004 13:13:35 +0000 (13:13 +0000)
committerWerner Koch <wk@gnupg.org>
Sat, 21 Feb 2004 13:13:35 +0000 (13:13 +0000)
ChangeLog
NEWS
configure.ac

index 00b6a9c..be4f47e 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2004-02-21  Werner Koch  <wk@gnupg.org>
+
+       Released 1.9.5.
+
 2004-02-20  Werner Koch  <wk@gnupg.org>
 
        * configure.ac: Fixed URLs in the notice messages.
diff --git a/NEWS b/NEWS
index 3d6837d..d698f20 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.9.5
+Noteworthy changes in version 1.9.5 (2004-02-21)
 ------------------------------------------------
 
  * gpg-protect-tool gets now installed into libexec as it ought to be.
@@ -11,7 +11,7 @@ Noteworthy changes in version 1.9.5
    exporting of secret keys in PKCS\#12 format.
 
  * [gpgsm] The pinentry will now present a description of the key for
-   whom the passphrase is requests.
+   whom the passphrase is requested.
 
  * [gpgsm] New option --with-validation to check the validity of key
    while listing it.
index 14f9779..210c6e7 100644 (file)
@@ -24,14 +24,14 @@ min_automake_version="1.7.6"
 
 # Version number: Remember to change it immediately *after* a release.
 #                 Add a "-cvs" prefix for non-released code.
-AC_INIT(gnupg, 1.9.5-cvs, gnupg-devel@gnupg.org)
+AC_INIT(gnupg, 1.9.5, gnupg-devel@gnupg.org)
 # Set development_version to yes if the minor number is odd or you
 # feel that the default check for a development version is not
 # sufficient.
 development_version=yes
 NEED_GPG_ERROR_VERSION=0.6
 NEED_LIBGCRYPT_VERSION=1.1.92
-NEED_LIBASSUAN_VERSION=0.6.3
+NEED_LIBASSUAN_VERSION=0.6.4
 NEED_KSBA_VERSION=0.9.4
 NEED_OPENSC_VERSION=0.8.0