Require libassuan 2.1.0.
authorWerner Koch <wk@gnupg.org>
Wed, 25 Jan 2012 14:01:19 +0000 (15:01 +0100)
committerWerner Koch <wk@gnupg.org>
Wed, 25 Jan 2012 14:01:19 +0000 (15:01 +0100)
* configure.ac (NEED_LIBASSUAN_VERSION): Set to 2.1.0.  This is due to
the npth changes.
--
Note that libassuan 2.1.0 has not yet been released.

configure.ac

index 82a2e15..9657bf2 100644 (file)
@@ -46,7 +46,7 @@ NEED_LIBGCRYPT_API=1
 NEED_LIBGCRYPT_VERSION=1.5.0
 
 NEED_LIBASSUAN_API=2
-NEED_LIBASSUAN_VERSION=2.0.3
+NEED_LIBASSUAN_VERSION=2.1.0
 
 NEED_KSBA_API=1
 NEED_KSBA_VERSION=1.2.0