gpg: New option --quick-set-expire.