gpa: Add patches to fix card key generation.
[gpg4win.git] / patches / claws-mail-3.9.1 / 50-configure.patch
1 #! /bin/sh
2 patch -p0 -l -f $* < $0
3 exit $?
4
5 libsoup is not required but it terminates anyway.
6
7
8 --- configure.orig      2013-05-10 10:50:50.524750367 +0200
9 +++ configure   2013-05-10 10:53:59.856738695 +0200
10 @@ -20482,31 +20482,6 @@
11         # Put the nasty error message in config.log where it belongs
12         echo "$LIBSOUP_PKG_ERRORS" >&5
13
14 -       as_fn_error $? "Package requirements (libsoup-2.4) were not met:
15 -
16 -$LIBSOUP_PKG_ERRORS
17 -
18 -Consider adjusting the PKG_CONFIG_PATH environment variable if you
19 -installed software in a non-standard prefix.
20 -
21 -Alternatively, you may set the environment variables LIBSOUP_CFLAGS
22 -and LIBSOUP_LIBS to avoid the need to call pkg-config.
23 -See the pkg-config man page for more details." "$LINENO" 5
24 -elif test $pkg_failed = untried; then
25 -       { $as_echo "$as_me:${as_lineno-$LINENO}: result: no" >&5
26 -$as_echo "no" >&6; }
27 -       { { $as_echo "$as_me:${as_lineno-$LINENO}: error: in \`$ac_pwd':" >&5
28 -$as_echo "$as_me: error: in \`$ac_pwd':" >&2;}
29 -as_fn_error $? "The pkg-config script could not be found or is too old.  Make sure it
30 -is in your PATH or set the PKG_CONFIG environment variable to the full
31 -path to pkg-config.
32 -
33 -Alternatively, you may set the environment variables LIBSOUP_CFLAGS
34 -and LIBSOUP_LIBS to avoid the need to call pkg-config.
35 -See the pkg-config man page for more details.
36 -
37 -To get pkg-config, see <http://pkg-config.freedesktop.org/>.
38 -See \`config.log' for more details" "$LINENO" 5; }
39  else
40         LIBSOUP_CFLAGS=$pkg_cv_LIBSOUP_CFLAGS
41         LIBSOUP_LIBS=$pkg_cv_LIBSOUP_LIBS