d15ed74a85da67685e71c0dc22968dd72cde9f6f
[gpg4win.git] / patches / libkleo / lower-kf5-required.patch
1 #! /bin/sh
2 patch -p1 -l -f $* < $0
3 exit $?
4
5 diff --git a/CMakeLists.txt b/CMakeLists.txt
6 index 7223ab9..754088c 100644
7 --- a/CMakeLists.txt
8 +++ b/CMakeLists.txt
9 @@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.8.12)
10
11  project(libkleo)
12
13 -set(KF5_VERSION "5.30.0")
14 +set(KF5_VERSION "5.25.0")
15  find_package(ECM ${KF5_VERSION} CONFIG REQUIRED)
16  set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH})
17  set(LIBRARY_NAMELINK)