web: Note Office 2019 support
[gpg4win.git] / web / system-requirements-de.htm4
1 m4_dnl                                                           -*-html-*-
2 m4_include(`template.m4')
3 m4_dnl $Id$
4
5 m4_define(`DE')
6 m4_define(`EN_FILE', `system-requirements.html')
7 m4_define(`system-requirements-de.html', `0')
8
9 m4_define(`TITLE', `Systemvoraussetzungen')
10 m4_define(`MAIN', `system-requirements')
11
12 PAGE_START
13
14 <div id="intro">
15 <h2>Systemvoraussetzungen</h2>
16 </div>
17
18 <div id="main">
19 <p>Gpg4win läuft auf Windows Versionen 7 oder neuer (bis Windows 10).
20 32- und 64bit-Systeme werden unterstützt.
21 Wird mindestens Windows XP verwendet, können einige Komponenten
22 von Gpg4win verwendet werden, sie sind allerdings nicht offiziell
23 unterstützt.
24 </p>
25
26 <p>Das Outlook-Plugin GpgOL ist kompatibel mit Microsoft Outlook
27 2010, 2013, 2016 und 2019 (sowohl 32 als auch 64bit) und unterstützt
28 E-Mail Transport per SMTP/IMAP und MS Exchange Server (ab Version 2010).
29 Für die alten Outlook-Versionen 2003 und 2007 wird eine reduzierte
30 Menge an Funktionen angeboten.
31 </p>
32
33 <h2>Andere Systeme</h2>
34 <p>Unter <b>MacOS X</b> kann die <a href="https://gpgtools.org/">GPG Suite</a> verwendet werden.</p>
35
36 <p>Unter <b>GNU/Linux</b> basierenden System kann meist direkt GnuPG 
37 über den Paketmanager installiert werden. Alternativ können Sie GnuPG auch aus
38 dem <a href="https://gnupg.org/index.html">Quellcode</a> selbst kompilieren.</p>
39 </div>