Update gnupg, libgpg-error, libkleo
authorAndre Heinecke <aheinecke@intevation.de>
Thu, 12 Apr 2018 07:14:55 +0000 (09:14 +0200)
committerAndre Heinecke <aheinecke@intevation.de>
Thu, 12 Apr 2018 07:14:55 +0000 (09:14 +0200)
commit4b6ed8bb18000ad7015c9737c5ce74515c671a10
tree260317f3d91739accbb0876834b19734fa50aecf
parentf5a1565d0e40cf9fc1a5990452d46eaed186fb27
Update gnupg, libgpg-error, libkleo

* Makefile.am (EXTRA_DIST): Remove obsolete patches.
* packages/packages.current: Update.
* patches/: Remove gpgex and libgpg-error patches

--
This also fixes the checksum for gpgex which was taken
from the swdb.lst
Makefile.am
packages/packages.current
patches/gpgex-1.0.4/0001-Prefer-kleowrapped-gpgwrapped-binaries.patch [deleted file]
patches/gpgex-1.0.4/0002-Fix-loop-logic-error-in-new-server-name-detection.patch [deleted file]
patches/libgpg-error-1.28/0001-core-Fix-building-on-W64.patch [deleted file]