Do not build HTML versions of the compendium by default.
authorWerner Koch <wk@gnupg.org>
Mon, 2 Apr 2012 10:07:49 +0000 (12:07 +0200)
committerWerner Koch <wk@gnupg.org>
Mon, 2 Apr 2012 10:07:49 +0000 (12:07 +0200)
commit7c9c925a5d4ea5356923e56debd458599644be34
tree8ee8adc86620a7cf00261e0f52ca97f56d3dadfa
parent36f8189296db9c8c1cad4c12715596ad1fbaeb5f
Do not build HTML versions of the compendium by default.

Due to problems with hyperlatex and emacs23, Debian does not
distribute hyperlatex with Squeeze.  We need hyperlatex only for the
HTML versions of the manual, which are anyway not included in the
installer.  Thus we take a simple way out and include the hypertex.sty
file in gpg4win for building the PDF version.

* doc/manual/hyperlatex.sty: New.  File taken from Debian's hyperlatex
version 2.9a.
* doc/manual/Makefile.am (EXTRA_DIST): Distribute hyperlatex.
(all-local): Remove the html target.
doc/manual/Makefile.am
doc/manual/hyperlatex.sty [new file with mode: 0644]