System Requirements: limits Exchange versions.
authorBernhard Reiter <bernhard@intevation.de>
Fri, 17 Nov 2017 10:45:19 +0000 (11:45 +0100)
committerBernhard Reiter <bernhard@intevation.de>
Fri, 17 Nov 2017 10:45:19 +0000 (11:45 +0100)
web/system-requirements-de.htm4
web/system-requirements.htm4

index 72c0ff3..b130b98 100644 (file)
@@ -25,7 +25,7 @@ unterstützt.
 
 <p>Das Outlook-Plugin GpgOL ist kompatibel mit Microsoft Outlook
 2010, 2013 und 2016 (sowohl 32 als auch 64bit) und unterstützt
-E-Mail Transport per SMTP/IMAP und MS Exchange Server.
+E-Mail Transport per SMTP/IMAP und MS Exchange Server (ab Version 2010).
 Für die alten Outlook-Versionen 2003 und 2007 wird eine reduzierte
 Menge an Funktionen angeboten.
 </p>
index cea3e68..35a1945 100644 (file)
@@ -22,7 +22,7 @@ some parts of Gpg4win can be used, but are not officially supported.
 
 <p>The Outlook plugin GpgOL is compatible with Microsoft Outlook
 2010, 2013 and 2016 (both 32 and 64bit) and supports transporting
-emails via SMTP/IMAP and MS Exchange Server.
+emails via SMTP/IMAP and MS Exchange Server (version 2010 or newer).
 For elder Outlook versions 2003 and 2007 less functionality is offered.
 </p>