qt: Disable tests that require a password for 2.0
authorAndre Heinecke <aheinecke@intevation.de>
Wed, 5 Oct 2016 15:19:20 +0000 (17:19 +0200)
committerAndre Heinecke <aheinecke@intevation.de>
Wed, 5 Oct 2016 15:19:20 +0000 (17:19 +0200)
commit24779c9e2301bd17fd328d65b0383e1cbc944119
treec92c956ffc47ecce9ba569cf6e79ddebbc56cd66
parent4984cc93db6b55f2420a9abd844c074a5fb4ed0c
qt: Disable tests that require a password for 2.0

* lang/qt/tests/t-encrypt.cpp: Disable tests that require
a password for 2.0.

--
The passphrase_cb apparently does not work with 2.0 so we would
need a fake pinentry to get this to work. We just disable the
test instead as this is a rarely used feature and works with
1.4 and 2.1.
lang/qt/tests/t-encrypt.cpp