python: Skip tests if running with GnuPG < 2.1.12.
authorJustus Winter <justus@g10code.com>
Mon, 27 Mar 2017 09:11:47 +0000 (11:11 +0200)
committerJustus Winter <justus@g10code.com>
Mon, 27 Mar 2017 09:11:47 +0000 (11:11 +0200)
commit348da58fe0c3656e6177c98fef6b4c4331326c8e
tree718e77f074828197155d6a2650be68d488ee8af1
parentb6d544995047f9dce67316e4cdb12e9a6a9d04e4
python: Skip tests if running with GnuPG < 2.1.12.

* lang/python/tests/support.py (assert_gpg_version): Fix error
message.  Skip all tests when we use GnuPG older than 2.1.12.

GnuPG-bug-id: 3008
Signed-off-by: Justus Winter <justus@g10code.com>
lang/python/tests/support.py