2008-12-08 Marcus Brinkmann <marcus@g10code.de> gpgme-1.1.8
authorMarcus Brinkmann <mb@g10code.com>
Mon, 8 Dec 2008 19:28:36 +0000 (19:28 +0000)
committerMarcus Brinkmann <mb@g10code.com>
Mon, 8 Dec 2008 19:28:36 +0000 (19:28 +0000)
Release GPGME 1.1.8.

* configure.ac: Bump API revision.

ChangeLog
NEWS
configure.ac

index cd48b92..4b1a26c 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,9 @@
+2008-12-08  Marcus Brinkmann  <marcus@g10code.de>
+
+       Release GPGME 1.1.8.
+
+       * configure.ac: Bump API revision.
+
 2008-11-03  Marcus Brinkmann  <marcus@g10code.com>
 
        * configure.ac: Replace gpgme paths with src.
diff --git a/NEWS b/NEWS
index 02f3fb9..9218794 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,13 +1,9 @@
-Noteworthy changes in version 1.1.7 (unreleased)
+Noteworthy changes in version 1.1.8 (2008-12-08)
 ------------------------------------------------
 
  * SIGPIPE is now again ignored as described in the manual.  Fixes
    regresion introduced with 1.1.6.
 
- * Interface changes relative to the 1.1.7 release:
- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
- ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-
 
 Noteworthy changes in version 1.1.7 (2008-10-17)
 ------------------------------------------------
index e4b175b..f4b9282 100644 (file)
@@ -32,7 +32,7 @@ min_automake_version="1.10"
 # SVN version is the most recent one in a branch.  To disable the SVN
 # version for the real release, set the my_issvn macro to no.
 m4_define(my_version, [1.1.8])
-m4_define(my_issvn, [yes])
+m4_define(my_issvn, [no])
 
 m4_define([svn_revision], m4_esyscmd([echo -n $( (svn info 2>/dev/null \
             || echo 'Revision: 0')|sed -n '/^Revision:/ {s/[^0-9]//gp;q;}')]))
@@ -51,7 +51,7 @@ LIBGPGME_LT_CURRENT=17
 # Subtract 2 from this value if you want to make the LFS transition an
 # ABI break.  [Note to self: Remove this comment with the next regular break.]
 LIBGPGME_LT_AGE=6
-LIBGPGME_LT_REVISION=5
+LIBGPGME_LT_REVISION=6
 
 # If the API is changed in an incompatible way: increment the next counter.
 GPGME_CONFIG_API_VERSION=1