qt: Require gpgmepp from cmake config script
authorAndre Heinecke <aheinecke@intevation.de>
Wed, 2 Nov 2016 13:31:35 +0000 (14:31 +0100)
committerAndre Heinecke <aheinecke@intevation.de>
Wed, 2 Nov 2016 13:31:35 +0000 (14:31 +0100)
* lang/qt/src/QGpgmeConfig.cmake.in.in: Require cpp.

--
This fixes an error if a user only does find_package(QGpgme)

lang/qt/src/QGpgmeConfig.cmake.in.in

index 5b6c188..a17a19f 100644 (file)
@@ -96,3 +96,6 @@ unset(_IMPORT_CHECK_TARGETS)
 # Commands beyond this point should not need to know the version.
 set(CMAKE_IMPORT_FILE_VERSION)
 cmake_policy(POP)
 # Commands beyond this point should not need to know the version.
 set(CMAKE_IMPORT_FILE_VERSION)
 cmake_policy(POP)
+
+# Gpgmepp is a requirement for qgpgme
+find_package(Gpgmepp CONFIG REQUIRED)