Require autoconf 1.11
authorWerner Koch <wk@gnupg.org>
Thu, 14 Apr 2011 17:23:04 +0000 (19:23 +0200)
committerWerner Koch <wk@gnupg.org>
Thu, 14 Apr 2011 17:23:04 +0000 (19:23 +0200)
This is because AM_SUBST_NOTMAKE is only offically supported since
this version of automake.

ChangeLog
configure.ac

index cb88a8b..505ea40 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2011-04-14  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Require automake 1.11.
+
 2011-04-06  Werner Koch  <wk@g10code.com>
 
        * autogen.sh (--build-w32): Support option --build-w64.
index 3ab7708..a27f033 100644 (file)
@@ -21,7 +21,7 @@
 
 # (Process this file with autoconf to produce a configure script.)
 AC_PREREQ(2.59)
-min_automake_version="1.10"
+min_automake_version="1.11"
 
 # Version number: Remember to change it immediately *after* a release.
 #                 Make sure to run  "svn up" and "./autogen.sh --force"