gpgme-tool: Fix help text for INCLUDE_CERTS.
authorDaniel Kahn Gillmor <dkg@fifthhorseman.net>
Tue, 3 Dec 2019 23:42:07 +0000 (18:42 -0500)
committerDaniel Kahn Gillmor <dkg@fifthhorseman.net>
Tue, 3 Dec 2019 23:42:07 +0000 (18:42 -0500)
* src/gpgme-tool.c (hlp_include_certs): added missing newline.

Signed-off-by: Daniel Kahn Gillmor <dkg@fifthhorseman.net>
src/gpgme-tool.c

index 7a0bfcb..0dbc4a9 100644 (file)
@@ -2149,7 +2149,7 @@ static const char hlp_include_certs[] =
   "\n"
   "With DEFAULT or N, set how many certificates should be\n"
   "included in the next S/MIME signed message.  See the\n"
-  "GPGME documentation for details on the meaning of"
+  "GPGME documentation for details on the meaning of\n"
   "various N.  Without either, return the current setting.";
 static gpg_error_t
 cmd_include_certs (assuan_context_t ctx, char *line)