2002-06-04 Marcus Brinkmann <marcus@g10code.de> gpgme-0-3-7
authorMarcus Brinkmann <mb@g10code.com>
Tue, 4 Jun 2002 12:20:46 +0000 (12:20 +0000)
committerMarcus Brinkmann <mb@g10code.com>
Tue, 4 Jun 2002 12:20:46 +0000 (12:20 +0000)
Released 0.3.7.

* configure.ac (AC_INIT): Set version to 0.3.7.
(LIBGPGME_LT_REVISION): Add one.

* README: Document version requirement correctly.

ChangeLog
README
configure.ac

index c515e54..42fa15b 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,12 @@
+2002-06-04  Marcus Brinkmann  <marcus@g10code.de>
+
+       Released 0.3.7.
+
+       * configure.ac (AC_INIT): Set version to 0.3.7.
+       (LIBGPGME_LT_REVISION): Add one.
+
+       * README: Document version requirement correctly.
+
 2002-06-02  Marcus Brinkmann  <marcus@g10code.de>
 
        * acinclude.m4: Fix Pth check so that it doesn't error out if pth
diff --git a/README b/README
index 42405ec..e633c5f 100644 (file)
--- a/README
+++ b/README
@@ -18,7 +18,7 @@ For support of the CMS (Cryptographic Message Syntax) protocol, you
 need the latest CVS version of GpgSM, module name `newpg', at
 `:pserver:anoncvs@cvs.gnupg.org:/cvs/aegypten'.
 
-You need at least GpgSM 0.3.6.
+You need at least GpgSM 0.3.7.
 
 If configure can't find the `gpgsm' binary in your path, you can
 specify the location with the --with-gpgsm=/path/to/gpgsm argument to
index afdf4c9..009d5a8 100644 (file)
 #   (Interfaces added:                 AGE++)
 #   (Interfaces removed:               AGE=0)
 #
-AC_INIT(gpgme, 0.3.7-cvs, [gnupg-devel@gnupg.org])
+AC_INIT(gpgme, 0.3.7, [gnupg-devel@gnupg.org])
 LIBGPGME_LT_CURRENT=8
 LIBGPGME_LT_AGE=2
-LIBGPGME_LT_REVISION=0
+LIBGPGME_LT_REVISION=1
 NEED_GPG_VERSION=1.0.7
 NEED_GPGSM_VERSION=0.3.7
 ##############################################