* configure.ac: Bumbed LT version to C10/A3/R0.
[libgcrypt.git] / ChangeLog
index 382cc6c..b2d2529 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,31 @@
+2003-11-14  Werner Koch  <wk@gnupg.org>
+
+       Released 1.1.90.
+       
+       * configure.ac: Bumbed LT version to C10/A3/R0.
+       
+       * configure.ac (have_ld_version_script): Set the default in
+       a separate test.
+       (PRINTABLE_OS_NAME): Don't handle the Hurd extra, this leads to
+       conflicts with BSD based GNU systems.  The Hurd has now a working
+       uname.
+
+2003-11-04  Werner Koch  <wk@gnupg.org>
+
+       * configure.ac (USE_SHA1): Make sure it is always included.
+       (USE_RMD160): Removed this AM conditional.
+
+2003-10-31  Werner Koch  <wk@gnupg.org>
+
+       * configure.ac: Bumbed version number to 1.1.90-cvs for futher
+       development
+
+       Released 1.1.44.
+       
+       * acinclude.m4 (AC_CHECK_PTH): Added.
+       * configure.ac: Use it here instead of the generic lib test.
+       Bumbed LT vesion to C9/A2/R0.
+
 2003-10-27  Werner Koch  <wk@gnupg.org>
 
        * configure.ac: Give a hint on where libgpg-error is available.