* configure.ac: Set LT to C11/A0/R0. V1-1-92
authorWerner Koch <wk@gnupg.org>
Fri, 20 Feb 2004 19:00:31 +0000 (19:00 +0000)
committerWerner Koch <wk@gnupg.org>
Fri, 20 Feb 2004 19:00:31 +0000 (19:00 +0000)
* gcrypt.h (GCRY_PRIME_CHECK_AT_GOT_PRIME)
(GCRY_PRIME_CHECK_AT_FINISH),
(GCRY_PRIME_CHECK_AT_MAYBE_PRIME): New.

ChangeLog
NEWS
configure.ac
src/gcrypt.h

index 741d1ac..dae3f55 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,9 @@
+2004-02-20  Werner Koch  <wk@gnupg.org>
+
+        Released 1.1.92.
+       
+       * configure.ac: Set LT to C11/A0/R0.
+
 2004-02-11  Werner Koch  <wk@gnupg.org>
 
        * autogen.sh (check_version): Removed bashism and simplified.
diff --git a/NEWS b/NEWS
index 14a1cdc..a6c199c 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.1.92 (unreleased)
+Noteworthy changes in version 1.1.92 (2004-02-20)
 -------------------------------------------------
 
  * Minor bug fixes.
@@ -21,7 +21,7 @@ gcry_ac_key_get_grip            CHANGED: New argument HANDLE.
 gcry_ac_data_search             REMOVED.
 gcry_ac_data_add                REMOVED.
 GCRY_AC_DATA_FLAG_NO_BLINDING   REMOVED.
-GCRY_AC_FLAG_NO_BLINDING        NEW: Replace above.
+GCRY_AC_FLAG_NO_BLINDING        NEW: Replaces above.
 
 
 Noteworthy changes in version 1.1.91 (2003-12-19)
index 572b324..adce768 100644 (file)
@@ -27,15 +27,15 @@ min_automake_version="1.7.6"
 # but remove a "-cvs" prefix right *before* a release and append it
 # soon later.
 
-AC_INIT(libgcrypt, 1.1.92-cvs, bug-libgcrypt@gnupg.org)
+AC_INIT(libgcrypt, 1.1.92, bug-libgcrypt@gnupg.org)
 
 # LT Version numbers, remember to change them just *before* a release.
 #   (Interfaces removed:    CURRENT++, AGE=0, REVISION=0)
 #   (Interfaces added:      CURRENT++, AGE++, REVISION=0)
 #   (No interfaces changed:                   REVISION++)
-LIBGCRYPT_LT_CURRENT=10
-LIBGCRYPT_LT_AGE=3
-LIBGCRYPT_LT_REVISION=1
+LIBGCRYPT_LT_CURRENT=11
+LIBGCRYPT_LT_AGE=0
+LIBGCRYPT_LT_REVISION=0
 
 NEED_GPG_ERROR_VERSION=0.5
 
index a80decd..2022c50 100644 (file)
@@ -43,7 +43,7 @@ extern "C" {
    autoconf (using the AM_PATH_GCRYPT macro) check that this header
    matches the installed library.  Note: Do not edit the next line as
    configure may fix the string here.  */
-#define GCRYPT_VERSION "1.1.92-cvs"
+#define GCRYPT_VERSION "1.1.92"
 
 /* Internal: We can't use the convenience macros for the multi
    precision integer functions when building this library. */