build: Require libgpg-error >= 1.33.
authorNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:26:54 +0000 (10:26 +0900)
committerNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:26:54 +0000 (10:26 +0900)
commit07cf4a9ab6f1a7b68aeda39ba03691e713254418
tree1bfbffbe1e4b7bf3674272be36199c04b24344df
parent4754816d10a38ebe97acd2f3bfaa835055566696
build: Require libgpg-error >= 1.33.

* configure.ac (NEED_GPG_ERROR_VERSION): Require >= 1.33.
* m4/gpg-error.m4: Update from libgpg-error 1.33.
* src/ksba.m4: Fix to support --with-libksba-prefix.

Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>
configure.ac
m4/gpg-error.m4
src/ksba.m4