build: Relax requirement of gpg-error-config.