Give sensible error messages when trying to delete secret key.
[gnupg.git] / ChangeLog
index a48eedc..2118a1e 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,5 +1,7 @@
 2011-03-08  Werner Koch  <wk@g10code.com>
 
+       Release 2.1.0beta2.
+
        * configure.ac: Require libgcrypt 1.5.0.
        (HAVE_GCRY_PK_ECDH, HAVE_GCRY_PK_GET_CURVE): Remove.
        (utmp.h): Check for header.