Remove hacks which are not anymore needed since we now require Libgcrypt 1.4
[gnupg.git] / ChangeLog
index 973a359..71f72af 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2008-09-29  Werner Koch  <wk@g10code.com>
+
+       * configure.ac: Require libgcrypt 1.4.
+
 2008-08-27  David Shaw  <dshaw@jabberwocky.com>
 
        * configure.ac: Use printf for the most portable SVN version