Remove hacks which are not anymore needed since we now require Libgcrypt 1.4
[gnupg.git] / configure.ac
index 5884514..010115a 100644 (file)
@@ -39,7 +39,7 @@ development_version=no
 NEED_GPG_ERROR_VERSION=1.4
 
 NEED_LIBGCRYPT_API=1
-NEED_LIBGCRYPT_VERSION=1.2.2
+NEED_LIBGCRYPT_VERSION=1.4.0
 
 NEED_LIBASSUAN_API=1
 NEED_LIBASSUAN_VERSION=1.0.4