translation fixes
[gnupg.git] / po / de.po
index 5fa641e..39a7916 100644 (file)
--- a/po/de.po
+++ b/po/de.po
@@ -9,8 +9,8 @@ msgid ""
 msgstr ""
 "Project-Id-Version: gnupg-2.0.6\n"
 "Report-Msgid-Bugs-To: translations@gnupg.org\n"
-"POT-Creation-Date: 2007-12-14 16:16+0100\n"
-"PO-Revision-Date: 2007-12-14 16:50+0100\n"
+"POT-Creation-Date: 2008-01-22 12:45+0100\n"
+"PO-Revision-Date: 2008-01-22 12:46+0100\n"
 "Last-Translator: Walter Koch <koch@u32.de>\n"
 "Language-Team: German <de@li.org>\n"
 "MIME-Version: 1.0\n"
@@ -96,7 +96,7 @@ msgstr "Passphrase"
 msgid "ssh keys greater than %d bits are not supported\n"
 msgstr "SSH Schlüssel von mehr als %d Bits werden nicht unterstützt\n"
 
-#: agent/command-ssh.c:688 g10/exec.c:478 g10/gpg.c:1056 g10/keygen.c:3155
+#: agent/command-ssh.c:688 g10/exec.c:478 g10/gpg.c:1057 g10/keygen.c:3155
 #: g10/keygen.c:3188 g10/keyring.c:1202 g10/keyring.c:1506 g10/openfile.c:275
 #: g10/openfile.c:368 g10/sign.c:800 g10/sign.c:1109 g10/tdbio.c:536
 #, c-format
@@ -105,7 +105,7 @@ msgstr "'%s' kann nicht erzeugt werden: %s\n"
 
 #: agent/command-ssh.c:700 common/helpfile.c:47 g10/card-util.c:680
 #: g10/card-util.c:749 g10/dearmor.c:60 g10/dearmor.c:107 g10/decrypt.c:70
-#: g10/encode.c:194 g10/encode.c:504 g10/gpg.c:1057 g10/import.c:193
+#: g10/encode.c:194 g10/encode.c:504 g10/gpg.c:1058 g10/import.c:193
 #: g10/keygen.c:2644 g10/keyring.c:1532 g10/openfile.c:192 g10/openfile.c:353
 #: g10/plaintext.c:503 g10/sign.c:782 g10/sign.c:977 g10/sign.c:1093
 #: g10/sign.c:1249 g10/tdbdump.c:139 g10/tdbdump.c:147 g10/tdbio.c:540
@@ -309,7 +309,7 @@ msgstr "Detaillierte Informationen"
 #: agent/gpg-agent.c:122 g10/gpgv.c:71 kbx/kbxutil.c:89 scd/scdaemon.c:108
 #: sm/gpgsm.c:344
 msgid "be somewhat more quiet"
-msgstr "Etwas weniger Infos"
+msgstr "Reduzierte Informationen"
 
 #: agent/gpg-agent.c:123 scd/scdaemon.c:109
 msgid "sh-style command output"
@@ -401,7 +401,7 @@ msgstr ""
 "Syntax: gpg-agent [Optionen] [Befehl [Argumente]]\n"
 "Verwaltung von geheimen Schlüsseln für GnuPG\n"
 
-#: agent/gpg-agent.c:323 g10/gpg.c:963 scd/scdaemon.c:247 sm/gpgsm.c:734
+#: agent/gpg-agent.c:323 g10/gpg.c:964 scd/scdaemon.c:247 sm/gpgsm.c:734
 #, c-format
 msgid "invalid debug-level `%s' given\n"
 msgstr "ungültige Debugebene `%s' angegeben\n"
@@ -413,18 +413,18 @@ msgstr "ungültige Debugebene `%s' angegeben\n"
 msgid "%s is too old (need %s, have %s)\n"
 msgstr "Die Bibliothek %s ist nicht aktuell (benötige %s, habe %s)\n"
 
-#: agent/gpg-agent.c:621 g10/gpg.c:2038 scd/scdaemon.c:423 sm/gpgsm.c:969
+#: agent/gpg-agent.c:621 g10/gpg.c:2039 scd/scdaemon.c:423 sm/gpgsm.c:969
 #, c-format
 msgid "NOTE: no default option file `%s'\n"
 msgstr "Hinweis: Keine voreingestellte Optionendatei '%s' vorhanden\n"
 
-#: agent/gpg-agent.c:626 agent/gpg-agent.c:1206 g10/gpg.c:2042
+#: agent/gpg-agent.c:626 agent/gpg-agent.c:1206 g10/gpg.c:2043
 #: scd/scdaemon.c:428 sm/gpgsm.c:973 tools/symcryptrun.c:930
 #, c-format
 msgid "option file `%s': %s\n"
 msgstr "Optionendatei '%s': %s\n"
 
-#: agent/gpg-agent.c:634 g10/gpg.c:2049 scd/scdaemon.c:436 sm/gpgsm.c:980
+#: agent/gpg-agent.c:634 g10/gpg.c:2050 scd/scdaemon.c:436 sm/gpgsm.c:980
 #, c-format
 msgid "reading options from `%s'\n"
 msgstr "Optionen werden aus '%s' gelesen\n"
@@ -723,7 +723,7 @@ msgid "I'll change it later"
 msgstr "Ich werde sie später ändern"
 
 #: common/exechelp.c:371 common/exechelp.c:459 tools/gpgconf-comp.c:1338
-#: tools/gpgconf-comp.c:1641
+#: tools/gpgconf-comp.c:1661
 #, c-format
 msgid "error creating a pipe: %s\n"
 msgstr "Fehler beim Erzeugen einer \"Pipe\": %s\n"
@@ -1387,7 +1387,7 @@ msgstr "Ungültiger Befehl (versuchen Sie's mal mit \"help\")\n"
 msgid "--output doesn't work for this command\n"
 msgstr "--output funktioniert nicht bei diesem Befehl\n"
 
-#: g10/decrypt.c:166 g10/gpg.c:3906 g10/keyring.c:376 g10/keyring.c:663
+#: g10/decrypt.c:166 g10/gpg.c:3907 g10/keyring.c:376 g10/keyring.c:663
 #, c-format
 msgid "can't open `%s'\n"
 msgstr "'%s' kann nicht geöffnet werden\n"
@@ -1910,17 +1910,17 @@ msgstr ""
 " --list-keys [Namen]        Schlüssel anzeigen\n"
 " --fingerprint [Namen]      \"Fingerabdrücke\" anzeigen\n"
 
-#: g10/gpg.c:752 g10/gpgv.c:95
+#: g10/gpg.c:753 g10/gpgv.c:95
 msgid "Please report bugs to <gnupg-bugs@gnu.org>.\n"
 msgstr ""
 "Berichte über Programmfehler bitte in englisch an <gnupg-bugs@gnu.org>.\n"
 "Sinn- oder Schreibfehler in den deutschen Texten bitte an <de@li.org>.\n"
 
-#: g10/gpg.c:769
+#: g10/gpg.c:770
 msgid "Usage: gpg [options] [files] (-h for help)"
 msgstr "Aufruf: gpg [Optionen] [Dateien] (-h für Hilfe)"
 
-#: g10/gpg.c:772
+#: g10/gpg.c:773
 msgid ""
 "Syntax: gpg [options] [files]\n"
 "sign, check, encrypt or decrypt\n"
@@ -1930,7 +1930,7 @@ msgstr ""
 "Signieren, prüfen, verschlüsseln, entschlüsseln.\n"
 "Die voreingestellte Operation ist abhängig von den Eingabedaten\n"
 
-#: g10/gpg.c:783 sm/gpgsm.c:585
+#: g10/gpg.c:784 sm/gpgsm.c:585
 msgid ""
 "\n"
 "Supported algorithms:\n"
@@ -1938,77 +1938,77 @@ msgstr ""
 "\n"
 "Unterstützte Verfahren:\n"
 
-#: g10/gpg.c:786
+#: g10/gpg.c:787
 msgid "Pubkey: "
 msgstr "Öff.Schlüssel: "
 
-#: g10/gpg.c:793 g10/keyedit.c:2321
+#: g10/gpg.c:794 g10/keyedit.c:2321
 msgid "Cipher: "
 msgstr "Verschlü.: "
 
-#: g10/gpg.c:800
+#: g10/gpg.c:801
 msgid "Hash: "
 msgstr "Hash: "
 
-#: g10/gpg.c:807 g10/keyedit.c:2366
+#: g10/gpg.c:808 g10/keyedit.c:2366
 msgid "Compression: "
 msgstr "Komprimierung: "
 
-#: g10/gpg.c:814 sm/gpgsm.c:605
+#: g10/gpg.c:815 sm/gpgsm.c:605
 msgid "Used libraries:"
 msgstr "Verwendete Bibliotheken:"
 
-#: g10/gpg.c:922
+#: g10/gpg.c:923
 msgid "usage: gpg [options] "
 msgstr "Aufruf: gpg [Optionen] "
 
-#: g10/gpg.c:1092 sm/gpgsm.c:770
+#: g10/gpg.c:1093 sm/gpgsm.c:770
 msgid "conflicting commands\n"
 msgstr "Widersprüchliche Befehle\n"
 
-#: g10/gpg.c:1110
+#: g10/gpg.c:1111
 #, c-format
 msgid "no = sign found in group definition `%s'\n"
 msgstr "Kein '='-Zeichen in der Gruppendefinition gefunden `%s'\n"
 
-#: g10/gpg.c:1307
+#: g10/gpg.c:1308
 #, c-format
 msgid "WARNING: unsafe ownership on homedir `%s'\n"
 msgstr "WARNUNG: Unsicheres Besitzverhältnis des Home-Verzeichnis `%s'\n"
 
-#: g10/gpg.c:1310
+#: g10/gpg.c:1311
 #, c-format
 msgid "WARNING: unsafe ownership on configuration file `%s'\n"
 msgstr "WARNUNG: Unsicheres Besitzverhältnis der Konfigurationsdatei `%s'\n"
 
-#: g10/gpg.c:1313
+#: g10/gpg.c:1314
 #, c-format
 msgid "WARNING: unsafe ownership on extension `%s'\n"
 msgstr "WARNUNG: Unsicheres Besitzverhältnis auf die Erweiterung `%s'\n"
 
-#: g10/gpg.c:1319
+#: g10/gpg.c:1320
 #, c-format
 msgid "WARNING: unsafe permissions on homedir `%s'\n"
 msgstr "WARNUNG: Unsichere Zugriffsrechte des Home-Verzeichnis `%s'\n"
 
-#: g10/gpg.c:1322
+#: g10/gpg.c:1323
 #, c-format
 msgid "WARNING: unsafe permissions on configuration file `%s'\n"
 msgstr "WARNUNG: Unsichere Zugriffsrechte der Konfigurationsdatei `%s'\n"
 
-#: g10/gpg.c:1325
+#: g10/gpg.c:1326
 #, c-format
 msgid "WARNING: unsafe permissions on extension `%s'\n"
 msgstr "WARNUNG: Unsichere Zugriffsrechte auf die Erweiterung `%s'\n"
 
-#: g10/gpg.c:1331
+#: g10/gpg.c:1332
 #, c-format
 msgid "WARNING: unsafe enclosing directory ownership on homedir `%s'\n"
 msgstr ""
 "WARNUNG: Unsicheres Besitzverhältnis des umgebenden Verzeichnisses für Home-"
 "Verzeichnis `%s'\n"
 
-#: g10/gpg.c:1334
+#: g10/gpg.c:1335
 #, c-format
 msgid ""
 "WARNING: unsafe enclosing directory ownership on configuration file `%s'\n"
@@ -2016,20 +2016,20 @@ msgstr ""
 "WARNUNG: Unsicheres Besitzverhältnis des umgebenden Verzeichnisses der "
 "Konfigurationsdatei `%s'\n"
 
-#: g10/gpg.c:1337
+#: g10/gpg.c:1338
 #, c-format
 msgid "WARNING: unsafe enclosing directory ownership on extension `%s'\n"
 msgstr ""
 "WARNUNG: Unsicheres Besitzverhältnis des umgebenden Verzeichnisses `%s'\n"
 
-#: g10/gpg.c:1343
+#: g10/gpg.c:1344
 #, c-format
 msgid "WARNING: unsafe enclosing directory permissions on homedir `%s'\n"
 msgstr ""
 "WARNUNG: Unsichere Zugriffsrechte des umgebenden Verzeichnisses des Home-"
 "Verzeichnisses `%s'\n"
 
-#: g10/gpg.c:1346
+#: g10/gpg.c:1347
 #, c-format
 msgid ""
 "WARNING: unsafe enclosing directory permissions on configuration file `%s'\n"
@@ -2037,475 +2037,475 @@ msgstr ""
 "WARNUNG: Unsichere Zugriffsrechte des umgebenden Verzeichnisses der "
 "Konfigurationsdatei `%s'\n"
 
-#: g10/gpg.c:1349
+#: g10/gpg.c:1350
 #, c-format
 msgid "WARNING: unsafe enclosing directory permissions on extension `%s'\n"
 msgstr ""
 "WARNUNG: Unsichere Zugriffsrechte des umgebenden Verzeichnisses auf "
 "Erweiterung `%s'\n"
 
-#: g10/gpg.c:1528
+#: g10/gpg.c:1529
 #, c-format
 msgid "unknown configuration item `%s'\n"
 msgstr "Unbekanntes Konfigurationselement `%s'\n"
 
-#: g10/gpg.c:1623
+#: g10/gpg.c:1624
 msgid "display photo IDs during key listings"
 msgstr "Anzeigen der Foto-ID in den Schlüssellisten"
 
-#: g10/gpg.c:1625
+#: g10/gpg.c:1626
 msgid "show policy URLs during signature listings"
 msgstr "Zeige Richtlinien-URL während der Unterschriftenlisten"
 
-#: g10/gpg.c:1627
+#: g10/gpg.c:1628
 msgid "show all notations during signature listings"
 msgstr "Alle Notationen mit den Signaturen anlisten"
 
-#: g10/gpg.c:1629
+#: g10/gpg.c:1630
 msgid "show IETF standard notations during signature listings"
 msgstr "Zeige IETF-Standard"
 
-#: g10/gpg.c:1633
+#: g10/gpg.c:1634
 msgid "show user-supplied notations during signature listings"
 msgstr "Zeige anwenderseitige Notationen in den Unterschriftenlisten"
 
-#: g10/gpg.c:1635
+#: g10/gpg.c:1636
 msgid "show preferred keyserver URLs during signature listings"
 msgstr "Der bevorzugten Schlüsselserver mit den Signaturen anlisten"
 
-#: g10/gpg.c:1637
+#: g10/gpg.c:1638
 msgid "show user ID validity during key listings"
 msgstr "Zeige Gültigkeit der User-ID in den Schlüssellisten"
 
-#: g10/gpg.c:1639
+#: g10/gpg.c:1640
 msgid "show revoked and expired user IDs in key listings"
 msgstr "Zeige widerrufene und verfallene User-ID in den Schlüssellisten"
 
-#: g10/gpg.c:1641
+#: g10/gpg.c:1642
 msgid "show revoked and expired subkeys in key listings"
 msgstr "Zeige widerrufene und verfallene Unterschlüssel in den Schlüssellisten"
 
-#: g10/gpg.c:1643
+#: g10/gpg.c:1644
 msgid "show the keyring name in key listings"
 msgstr "Anzeigen des Schlüsselbundes, in dem ein Schlüssel drin ist"
 
-#: g10/gpg.c:1645
+#: g10/gpg.c:1646
 msgid "show expiration dates during signature listings"
 msgstr "Das Ablaufdatum mit den Signaturen anlisten"
 
-#: g10/gpg.c:1838
+#: g10/gpg.c:1839
 #, c-format
 msgid "libgcrypt is too old (need %s, have %s)\n"
 msgstr ""
 "Die Bibliothek \"libgcrypt\" is zu alt (benötigt wird %s, vorhanden ist %s)\n"
 
-#: g10/gpg.c:1996
+#: g10/gpg.c:1997
 #, c-format
 msgid "NOTE: old default options file `%s' ignored\n"
 msgstr "Hinweis: Alte voreingestellte Optionendatei '%s' wurde ignoriert\n"
 
-#: g10/gpg.c:2256 g10/gpg.c:2930 g10/gpg.c:2942
+#: g10/gpg.c:2257 g10/gpg.c:2931 g10/gpg.c:2943
 #, c-format
 msgid "NOTE: %s is not for normal use!\n"
 msgstr "Hinweis: %s ist nicht für den üblichen Gebrauch gedacht!\n"
 
-#: g10/gpg.c:2437 g10/gpg.c:2449
+#: g10/gpg.c:2438 g10/gpg.c:2450
 #, c-format
 msgid "`%s' is not a valid signature expiration\n"
 msgstr "`%s' ist kein gültiges Unterschriftablaufdatum\n"
 
-#: g10/gpg.c:2531
+#: g10/gpg.c:2532
 #, c-format
 msgid "`%s' is not a valid character set\n"
 msgstr "`%s' ist kein gültiger Zeichensatz\n"
 
-#: g10/gpg.c:2554 g10/gpg.c:2749 g10/keyedit.c:4085
+#: g10/gpg.c:2555 g10/gpg.c:2750 g10/keyedit.c:4085
 msgid "could not parse keyserver URL\n"
 msgstr "Schlüsselserver-URL konnte nicht analysiert werden\n"
 
-#: g10/gpg.c:2566
+#: g10/gpg.c:2567
 #, c-format
 msgid "%s:%d: invalid keyserver options\n"
 msgstr "%s:%d: ungültige Schlüsselserver-Option\n"
 
-#: g10/gpg.c:2569
+#: g10/gpg.c:2570
 msgid "invalid keyserver options\n"
 msgstr "Ungültige Schlüsselserver-Option\n"
 
-#: g10/gpg.c:2576
+#: g10/gpg.c:2577
 #, c-format
 msgid "%s:%d: invalid import options\n"
 msgstr "%s:%d: ungültige Import-Option\n"
 
-#: g10/gpg.c:2579
+#: g10/gpg.c:2580
 msgid "invalid import options\n"
 msgstr "Ungültige Import-Option\n"
 
-#: g10/gpg.c:2586
+#: g10/gpg.c:2587
 #, c-format
 msgid "%s:%d: invalid export options\n"
 msgstr "%s:%d: ungültige Export-Option.\n"
 
-#: g10/gpg.c:2589
+#: g10/gpg.c:2590
 msgid "invalid export options\n"
 msgstr "Ungültige Export-Option\n"
 
-#: g10/gpg.c:2596
+#: g10/gpg.c:2597
 #, c-format
 msgid "%s:%d: invalid list options\n"
 msgstr "%s:%d: ungültige Listen-Option.\n"
 
-#: g10/gpg.c:2599
+#: g10/gpg.c:2600
 msgid "invalid list options\n"
 msgstr "Ungültige Listen-Option\n"
 
-#: g10/gpg.c:2607
+#: g10/gpg.c:2608
 msgid "display photo IDs during signature verification"
 msgstr "Zeige die Foto-ID während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2609
+#: g10/gpg.c:2610
 msgid "show policy URLs during signature verification"
 msgstr "Zeige Richtlinien-URLs während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2611
+#: g10/gpg.c:2612
 msgid "show all notations during signature verification"
 msgstr "Alle Notationen wahrend der Signaturprüfung anzeigen"
 
-#: g10/gpg.c:2613
+#: g10/gpg.c:2614
 msgid "show IETF standard notations during signature verification"
 msgstr "Zeige IETF-Standard-Notationen während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2617
+#: g10/gpg.c:2618
 msgid "show user-supplied notations during signature verification"
 msgstr "Zeie anwenderseitige Notationen während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2619
+#: g10/gpg.c:2620
 msgid "show preferred keyserver URLs during signature verification"
 msgstr ""
 "Die URL für den bevorzugten Schlüsselserver während der "
 "Unterschriftenprüfung anzeigen"
 
-#: g10/gpg.c:2621
+#: g10/gpg.c:2622
 msgid "show user ID validity during signature verification"
 msgstr "Die Gültigkeit der User-ID während der Unterschriftenprüfung anzeigen"
 
-#: g10/gpg.c:2623
+#: g10/gpg.c:2624
 msgid "show revoked and expired user IDs in signature verification"
 msgstr ""
 "Zeige widerrufene und verfallene User-IDs während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2625
+#: g10/gpg.c:2626
 msgid "show only the primary user ID in signature verification"
 msgstr "Zeige nur die Hauptuser-ID während der Unterschriftenprüfung"
 
-#: g10/gpg.c:2627
+#: g10/gpg.c:2628
 msgid "validate signatures with PKA data"
 msgstr "Prüfe Unterschriftengültigkeit mittels PKA-Daten"
 
-#: g10/gpg.c:2629
+#: g10/gpg.c:2630
 msgid "elevate the trust of signatures with valid PKA data"
 msgstr "werte das Vertrauen zu Unterschriften durch gültige PKA-Daten auf"
 
-#: g10/gpg.c:2636
+#: g10/gpg.c:2637
 #, c-format
 msgid "%s:%d: invalid verify options\n"
 msgstr "%s:%d: ungültige Überprüfuns-Option.\n"
 
-#: g10/gpg.c:2639
+#: g10/gpg.c:2640
 msgid "invalid verify options\n"
 msgstr "Ungültige Überprüfungs-Option\n"
 
-#: g10/gpg.c:2646
+#: g10/gpg.c:2647
 #, c-format
 msgid "unable to set exec-path to %s\n"
 msgstr "Der Ausführungspfad konnte nicht auf %s gesetzt werden.\n"
 
-#: g10/gpg.c:2821
+#: g10/gpg.c:2822
 #, c-format
 msgid "%s:%d: invalid auto-key-locate list\n"
 msgstr "%s:%d: ungültige \"auto-key-locate\"-Liste\n"
 
-#: g10/gpg.c:2824
+#: g10/gpg.c:2825
 msgid "invalid auto-key-locate list\n"
 msgstr "ungültige \"auto-key-locate\"-Liste\n"
 
-#: g10/gpg.c:2919 sm/gpgsm.c:1369
+#: g10/gpg.c:2920 sm/gpgsm.c:1369
 msgid "WARNING: program may create a core file!\n"
 msgstr "WARNUNG: Programm könnte eine core-dump-Datei schreiben!\n"
 
-#: g10/gpg.c:2923
+#: g10/gpg.c:2924
 #, c-format
 msgid "WARNING: %s overrides %s\n"
 msgstr "WARNUNG: %s ersetzt %s\n"
 
-#: g10/gpg.c:2932
+#: g10/gpg.c:2933
 #, c-format
 msgid "%s not allowed with %s!\n"
 msgstr "%s kann nicht zusammen mit %s verwendet werden!\n"
 
-#: g10/gpg.c:2935
+#: g10/gpg.c:2936
 #, c-format
 msgid "%s makes no sense with %s!\n"
 msgstr "%s zusammen mit %s ist nicht sinnvoll!\n"
 
-#: g10/gpg.c:2950
+#: g10/gpg.c:2951
 #, c-format
 msgid "will not run with insecure memory due to %s\n"
 msgstr "Startet nicht mit unsicherem Speicher, wegen Option %s\n"
 
-#: g10/gpg.c:2964
+#: g10/gpg.c:2965
 msgid "you can only make detached or clear signatures while in --pgp2 mode\n"
 msgstr ""
 "Im --pgp2-Modus können Sie nur abgetrennte oder Klartextunterschriften "
 "machen\n"
 
-#: g10/gpg.c:2970
+#: g10/gpg.c:2971
 msgid "you can't sign and encrypt at the same time while in --pgp2 mode\n"
 msgstr ""
 "Im --pgp2-Modus können Sie nicht gleichzeitig unterschreiben und "
 "verschlüsseln\n"
 
-#: g10/gpg.c:2976
+#: g10/gpg.c:2977
 msgid "you must use files (and not a pipe) when working with --pgp2 enabled.\n"
 msgstr ""
 "Im --pgp2-Modus müssen Sie Dateien benutzen und können keine Pipes "
 "verwenden.\n"
 
-#: g10/gpg.c:2989
+#: g10/gpg.c:2990
 msgid "encrypting a message in --pgp2 mode requires the IDEA cipher\n"
 msgstr ""
 "Verschlüssen einer Botschaft benötigt im --pgp2-Modus die IDEA-"
 "Verschlüsselung\n"
 
-#: g10/gpg.c:3055 g10/gpg.c:3079 sm/gpgsm.c:1441
+#: g10/gpg.c:3056 g10/gpg.c:3080 sm/gpgsm.c:1441
 msgid "selected cipher algorithm is invalid\n"
 msgstr "Das ausgewählte Verschlüsselungsverfahren ist ungültig\n"
 
-#: g10/gpg.c:3061 g10/gpg.c:3085 sm/gpgsm.c:1449 sm/gpgsm.c:1455
+#: g10/gpg.c:3062 g10/gpg.c:3086 sm/gpgsm.c:1449 sm/gpgsm.c:1455
 msgid "selected digest algorithm is invalid\n"
 msgstr "Das ausgewählte Hashverfahren ist ungültig\n"
 
-#: g10/gpg.c:3067
+#: g10/gpg.c:3068
 msgid "selected compression algorithm is invalid\n"
 msgstr "Das ausgewählte Komprimierungsverfahren ist ungültig\n"
 
-#: g10/gpg.c:3073
+#: g10/gpg.c:3074
 msgid "selected certification digest algorithm is invalid\n"
 msgstr "Das ausgewählte Hashverfahren ist ungültig\n"
 
-#: g10/gpg.c:3088
+#: g10/gpg.c:3089
 msgid "completes-needed must be greater than 0\n"
 msgstr "completes-needed müssen größer als 0 sein\n"
 
-#: g10/gpg.c:3090
+#: g10/gpg.c:3091
 msgid "marginals-needed must be greater than 1\n"
 msgstr "marginals-needed müssen größer als 1 sein\n"
 
-#: g10/gpg.c:3092
+#: g10/gpg.c:3093
 msgid "max-cert-depth must be in the range from 1 to 255\n"
 msgstr "max-cert-depth muß im Bereich 1 bis 255 liegen\n"
 
-#: g10/gpg.c:3094
+#: g10/gpg.c:3095
 msgid "invalid default-cert-level; must be 0, 1, 2, or 3\n"
 msgstr "ungültiger \"default-cert-level\"; Wert muß 0, 1, 2 oder 3 sein\n"
 
-#: g10/gpg.c:3096
+#: g10/gpg.c:3097
 msgid "invalid min-cert-level; must be 1, 2, or 3\n"
 msgstr "ungültiger \"min-cert-level\"; Wert muß 0, 1, 2 oder 3 sein\n"
 
-#: g10/gpg.c:3099
+#: g10/gpg.c:3100
 msgid "NOTE: simple S2K mode (0) is strongly discouraged\n"
 msgstr "Hinweis: Vom \"simple S2K\"-Modus (0) ist strikt abzuraten\n"
 
-#: g10/gpg.c:3103
+#: g10/gpg.c:3104
 msgid "invalid S2K mode; must be 0, 1 or 3\n"
 msgstr "ungültiger \"simple S2K\"-Modus; Wert muß 0, 1 oder 3 sein\n"
 
-#: g10/gpg.c:3110
+#: g10/gpg.c:3111
 msgid "invalid default preferences\n"
 msgstr "ungültige Standard-Voreinstellungen\n"
 
-#: g10/gpg.c:3119
+#: g10/gpg.c:3120
 msgid "invalid personal cipher preferences\n"
 msgstr "ungültige private Verschlüsselungsvoreinstellungen\n"
 
-#: g10/gpg.c:3123
+#: g10/gpg.c:3124
 msgid "invalid personal digest preferences\n"
 msgstr "ungültige private Hashvoreinstellungen\n"
 
-#: g10/gpg.c:3127
+#: g10/gpg.c:3128
 msgid "invalid personal compress preferences\n"
 msgstr "ungültige private Komprimierungsvoreinstellungen\n"
 
-#: g10/gpg.c:3160
+#: g10/gpg.c:3161
 #, c-format
 msgid "%s does not yet work with %s\n"
 msgstr "%s arbeitet noch nicht mit %s zusammen\n"
 
-#: g10/gpg.c:3207
+#: g10/gpg.c:3208
 #, c-format
 msgid "you may not use cipher algorithm `%s' while in %s mode\n"
 msgstr ""
 "Die Benutzung des Verschlüsselungsverfahren %s ist im %s-Modus nicht "
 "erlaubt.\n"
 
-#: g10/gpg.c:3212
+#: g10/gpg.c:3213
 #, c-format
 msgid "you may not use digest algorithm `%s' while in %s mode\n"
 msgstr "Die Benutzung der Hashmethode %s ist im %s-Modus nicht erlaubt.\n"
 
-#: g10/gpg.c:3217
+#: g10/gpg.c:3218
 #, c-format
 msgid "you may not use compression algorithm `%s' while in %s mode\n"
 msgstr ""
 "Die Benutzung des Komprimierverfahren %s ist im %s-Modus nicht erlaubt.\n"
 
-#: g10/gpg.c:3309
+#: g10/gpg.c:3310
 #, c-format
 msgid "failed to initialize the TrustDB: %s\n"
 msgstr "Die Trust-DB kann nicht initialisiert werden: %s\n"
 
-#: g10/gpg.c:3320
+#: g10/gpg.c:3321
 msgid "WARNING: recipients (-r) given without using public key encryption\n"
 msgstr ""
 "WARNUNG: Empfänger (-r) angegeben ohne Verwendung von Public-Key-Verfahren\n"
 
-#: g10/gpg.c:3341
+#: g10/gpg.c:3342
 msgid "--store [filename]"
 msgstr "--store [Dateiname]"
 
-#: g10/gpg.c:3348
+#: g10/gpg.c:3349
 msgid "--symmetric [filename]"
 msgstr "--symmetric [Dateiname]"
 
-#: g10/gpg.c:3350
+#: g10/gpg.c:3351
 #, c-format
 msgid "symmetric encryption of `%s' failed: %s\n"
 msgstr "Symmetrische Entschlüsselung von `%s' fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3360
+#: g10/gpg.c:3361
 msgid "--encrypt [filename]"
 msgstr "--encrypt [Dateiname]"
 
-#: g10/gpg.c:3373
+#: g10/gpg.c:3374
 msgid "--symmetric --encrypt [filename]"
 msgstr "--symmetric --encrypt [Dateiname]"
 
-#: g10/gpg.c:3375
+#: g10/gpg.c:3376
 msgid "you cannot use --symmetric --encrypt with --s2k-mode 0\n"
 msgstr ""
 "--symmetric --encrypt kann nicht zusammen mit --s2k-mode 0 verwendet werden\n"
 
-#: g10/gpg.c:3378
+#: g10/gpg.c:3379
 #, c-format
 msgid "you cannot use --symmetric --encrypt while in %s mode\n"
 msgstr "Im %s-Modus kann --symmetric --encrypt nicht verwendet werden.\n"
 
-#: g10/gpg.c:3396
+#: g10/gpg.c:3397
 msgid "--sign [filename]"
 msgstr "--sign [Dateiname]"
 
-#: g10/gpg.c:3409
+#: g10/gpg.c:3410
 msgid "--sign --encrypt [filename]"
 msgstr "--sign --encrypt [Dateiname]"
 
-#: g10/gpg.c:3424
+#: g10/gpg.c:3425
 msgid "--symmetric --sign --encrypt [filename]"
 msgstr "--symmetric --sign --encrypt [Dateiname]"
 
-#: g10/gpg.c:3426
+#: g10/gpg.c:3427
 msgid "you cannot use --symmetric --sign --encrypt with --s2k-mode 0\n"
 msgstr ""
 "--symmetric --sign --encrypt kann nicht zusammen mit --s2k-mode 0 verwendet "
 "werden\n"
 
-#: g10/gpg.c:3429
+#: g10/gpg.c:3430
 #, c-format
 msgid "you cannot use --symmetric --sign --encrypt while in %s mode\n"
 msgstr ""
 "Im %s-Modus kann --symmetric --sign --encrypt nicht verwendet werden.\n"
 
-#: g10/gpg.c:3449
+#: g10/gpg.c:3450
 msgid "--sign --symmetric [filename]"
 msgstr "--sign --symmetric [Dateiname]"
 
-#: g10/gpg.c:3458
+#: g10/gpg.c:3459
 msgid "--clearsign [filename]"
 msgstr "--clearsign [Dateiname]"
 
-#: g10/gpg.c:3483
+#: g10/gpg.c:3484
 msgid "--decrypt [filename]"
 msgstr "--decrypt [Dateiname]"
 
-#: g10/gpg.c:3491
+#: g10/gpg.c:3492
 msgid "--sign-key user-id"
 msgstr "--sign-key User-ID"
 
-#: g10/gpg.c:3495
+#: g10/gpg.c:3496
 msgid "--lsign-key user-id"
 msgstr "--lsign-key User-ID"
 
-#: g10/gpg.c:3516
+#: g10/gpg.c:3517
 msgid "--edit-key user-id [commands]"
 msgstr "--edit-key User-ID [Befehle]"
 
-#: g10/gpg.c:3601
+#: g10/gpg.c:3602
 #, c-format
 msgid "keyserver send failed: %s\n"
 msgstr "Senden an Schlüsselserver fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3603
+#: g10/gpg.c:3604
 #, c-format
 msgid "keyserver receive failed: %s\n"
 msgstr "Empfangen vom Schlüsselserver fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3605
+#: g10/gpg.c:3606
 #, c-format
 msgid "key export failed: %s\n"
 msgstr "Schlüsselexport fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3616
+#: g10/gpg.c:3617
 #, c-format
 msgid "keyserver search failed: %s\n"
 msgstr "Suche auf dem Schlüsselserver fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3626
+#: g10/gpg.c:3627
 #, c-format
 msgid "keyserver refresh failed: %s\n"
 msgstr "Refresh vom Schlüsselserver fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3677
+#: g10/gpg.c:3678
 #, c-format
 msgid "dearmoring failed: %s\n"
 msgstr "Entfernen der ASCII-Hülle ist fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3685
+#: g10/gpg.c:3686
 #, c-format
 msgid "enarmoring failed: %s\n"
 msgstr "Anbringen der ASCII-Hülle ist fehlgeschlagen: %s\n"
 
-#: g10/gpg.c:3775
+#: g10/gpg.c:3776
 #, c-format
 msgid "invalid hash algorithm `%s'\n"
 msgstr "Ungültiges Hashverfahren '%s'\n"
 
-#: g10/gpg.c:3892
+#: g10/gpg.c:3893
 msgid "[filename]"
 msgstr "[Dateiname]"
 
-#: g10/gpg.c:3896
+#: g10/gpg.c:3897
 msgid "Go ahead and type your message ...\n"
 msgstr "Auf geht's - Botschaft eintippen ...\n"
 
-#: g10/gpg.c:4208
+#: g10/gpg.c:4209
 msgid "the given certification policy URL is invalid\n"
 msgstr "Die angegebene Zertifikat-Richtlinien-URL ist ungültig\n"
 
-#: g10/gpg.c:4210
+#: g10/gpg.c:4211
 msgid "the given signature policy URL is invalid\n"
 msgstr "Die angegebene Unterschriften-Richtlinien-URL ist ungültig\n"
 
-#: g10/gpg.c:4243
+#: g10/gpg.c:4244
 msgid "the given preferred keyserver URL is invalid\n"
 msgstr "Die angegebene URL des bevorzugten Schlüsselserver ist ungültig\n"
 
@@ -7641,7 +7641,7 @@ msgstr "Dies ist eine qualifizierte Unterschrift.\n"
 
 #: tools/gpg-connect-agent.c:67 tools/gpgconf.c:73 tools/symcryptrun.c:165
 msgid "quiet"
-msgstr "Weniger Ausgaben"
+msgstr "Reduzierte Informationen"
 
 #: tools/gpg-connect-agent.c:68
 msgid "print data out hex encoded"
@@ -7729,7 +7729,7 @@ msgstr "Fehler beim Senden der Standardoptionen: %s\n"
 #: tools/gpgconf-comp.c:459 tools/gpgconf-comp.c:563 tools/gpgconf-comp.c:630
 #: tools/gpgconf-comp.c:692 tools/gpgconf-comp.c:773
 msgid "Options controlling the diagnostic output"
-msgstr "Optionen zur Einstellung Diagnoseausgaben"
+msgstr "Optionen zur Einstellung der Diagnoseausgaben"
 
 #: tools/gpgconf-comp.c:472 tools/gpgconf-comp.c:576 tools/gpgconf-comp.c:643
 #: tools/gpgconf-comp.c:705 tools/gpgconf-comp.c:796
@@ -7739,7 +7739,7 @@ msgstr "Optionen zur Einstellung der Konfiguration"
 #: tools/gpgconf-comp.c:482 tools/gpgconf-comp.c:601 tools/gpgconf-comp.c:656
 #: tools/gpgconf-comp.c:724 tools/gpgconf-comp.c:803
 msgid "Options useful for debugging"
-msgstr "Nützliche Optionen zum Debuggen"
+msgstr "Nützliche Optionen zur Fehlersuche"
 
 #: tools/gpgconf-comp.c:487 tools/gpgconf-comp.c:606 tools/gpgconf-comp.c:661
 #: tools/gpgconf-comp.c:729 tools/gpgconf-comp.c:811
@@ -7764,7 +7764,7 @@ msgstr "|N|setze die maximale Lebenszeit von SSH Schlüsseln auf N Sekunden"
 
 #: tools/gpgconf-comp.c:524
 msgid "Options enforcing a passphrase policy"
-msgstr "Optionen für eien Passphrase-Policy"
+msgstr "Optionen für eine Passphrase-Policy"
 
 #: tools/gpgconf-comp.c:527
 msgid "do not allow to bypass the passphrase policy"
@@ -7792,7 +7792,7 @@ msgstr "Verbiete die Wiedernutzung alter Passphrases."
 
 #: tools/gpgconf-comp.c:648 tools/gpgconf-comp.c:710
 msgid "|NAME|encrypt to user ID NAME as well"
-msgstr "|NAME|Auf an NAME verschlüsseln"
+msgstr "|NAME|Auch an NAME verschlüsseln"
 
 #: tools/gpgconf-comp.c:669
 msgid "Configuration for Keyservers"
@@ -7834,11 +7834,15 @@ msgstr "Benutze die HTTP Proxy Einstellung des Systems"
 msgid "Configuration of LDAP servers to use"
 msgstr "Konfiguration der zu nutzenden LDAP-Server"
 
+#: tools/gpgconf-comp.c:877
+msgid "LDAP server list"
+msgstr "Liste der LDAP Server"
+
 #: tools/gpgconf-comp.c:885
 msgid "Configuration for OCSP"
 msgstr "Konfiguration zu OCSP"
 
-#: tools/gpgconf-comp.c:3006
+#: tools/gpgconf-comp.c:3026
 msgid "Note that group specifications are ignored\n"
 msgstr "Beachten Sie, daß Gruppenspezifiaktionen ignoriert werden\n"