Remove hacks which are not anymore needed since we now require Libgcrypt 1.4
[gnupg.git] / sm / certreqgen-ui.c
index f9e9930..3dc948f 100644 (file)
@@ -300,7 +300,7 @@ gpgsm_gencertreq_tty (ctrl_t ctrl, FILE *output_fp)
 
   goto leave;
  mem_error:
-  log_error (_("resource problem: out or core\n"));
+  log_error (_("resource problem: out of core\n"));
  leave:
   es_fclose (fp);
   xfree (keytype);