Obsolete option --no-sig-create-check.
[gnupg.git] / util / secmem.c
index f54c3a5..553175b 100644 (file)
@@ -94,7 +94,7 @@ print_warn(void)
   if (!no_warning)
     {
       log_info(_("WARNING: using insecure memory!\n"));
-      log_info(_("please see http://www.gnupg.org/faq.html"
+      log_info(_("please see http://www.gnupg.org/documentation/faqs.html"
                 " for more information\n"));
     }
 }
@@ -189,7 +189,11 @@ lock_pool( void *p, size_t n )
             && errno != ENOMEM
 #endif
          )
-           log_error("can't lock memory: %s\n", strerror(err));
+#ifdef __VMS
+           log_warning ("can't lock memory: %s\n", strerror(err));
+#else
+           log_error ("can't lock memory: %s\n", strerror(err));
+#endif
        show_warning = 1;
     }