Support building using the latest mingw-w64 toolchain.
authorWerner Koch <wk@gnupg.org>
Thu, 23 Jan 2014 14:19:35 +0000 (15:19 +0100)
committerWerner Koch <wk@gnupg.org>
Thu, 23 Jan 2014 14:19:35 +0000 (15:19 +0100)
commit24ba0ce93263c42afb9f087ffcf2edda0b433022
tree843cf5865826c58fa1c8a5638a7cb690c792efd8
parent9df639b684f8420452d7b39e1dd1c3b974623921
Support building using the latest mingw-w64 toolchain.

* acinclude.m4 (GNUPG_SYS_SYMBOL_UNDERSCORE): Change mingw detection.
--

  From: Stephen Kitt <skitt@debian.org>

  All MinGW targets require underscores when linking. This patch fixes
  acinclude.m4 and the resulting configure so they don't limit the use
  of underscores to the old mingw32msvc targets.

Debian-bug-id: 730271
Signed-off-by: Werner Koch <wk@gnupg.org>
acinclude.m4