Improve configure option --with-libgpg-error-prefix
authorWerner Koch <wk@gnupg.org>
Tue, 24 Jun 2014 08:36:15 +0000 (10:36 +0200)
committerWerner Koch <wk@gnupg.org>
Tue, 24 Jun 2014 08:36:15 +0000 (10:36 +0200)
commit2daa112a7404bcbedcda9b84c5ebbe33fd7fabd8
tree54f418cf6dec32a47d1e942af256b8615db8b0c7
parent76b0b076d0dfc1c0b011b9fd458a5158c189ebb4
Improve configure option --with-libgpg-error-prefix

--
GnuPG-bug-id: 1561

Note that this is not a complete solution.  The libgpg-error include
directory has now a higher preference but ld may not pick up the right
library if another one is installed.  The problem is that the -L
option and the -l options are not emitted separately by
gpg-error-config.
agent/Makefile.am
common/Makefile.am
g10/Makefile.am
jnlib/Makefile.am
scd/Makefile.am
sm/Makefile.am
tools/Makefile.am