Require Libassuan 2.0.3
authorWerner Koch <wk@gnupg.org>
Tue, 20 Dec 2011 10:12:21 +0000 (11:12 +0100)
committerWerner Koch <wk@gnupg.org>
Tue, 20 Dec 2011 10:12:21 +0000 (11:12 +0100)
commit366512abe44d9e71bb2c699c29477afa6ac71cdd
tree5712a4ea7f0b0b24acdd8844d65fb429d04eef35
parent07f20f313a0b13e5c93168a8a62ff1cbb94a4514
Require Libassuan 2.0.3

* configure.ac: Require Libassuan 2.0.3.
* agent/call-scd.c (ASSUAN_CONVEY_COMMENTS): Remove macro replacement.
* agent/command.c (cmd_killagent) [ASSUAN_FORCE_CLOSE]: Remove
dependency.
(cmd_killagent) [ASSUAN_FORCE_CLOSE]: Ditto.
* scd/command.c (cmd_killscd) [ASSUAN_FORCE_CLOSE]: Ditto.
agent/call-scd.c
agent/command.c
configure.ac
scd/command.c