gpgsm: Allow ciphers AES192 and SERPENT256
authorWerner Koch <wk@gnupg.org>
Tue, 14 Jun 2016 13:57:57 +0000 (15:57 +0200)
committerWerner Koch <wk@gnupg.org>
Tue, 14 Jun 2016 13:57:57 +0000 (15:57 +0200)
commit5f9bd7a9e1ed4edcbb6c4e908d4bea5cd7dc9e68
treeb26800b4ba2e45c11daffbc9be09186e24cb2a09
parent2423238ee4c8a8c531dfe9e45c95f2760b638faa
gpgsm: Allow ciphers AES192 and SERPENT256

* sm/gpgsm.c (main): Add AES192 cipher.  Allow SERPENT256.
--

Note that currently released Libcgrypt versions miss OIDs for Serpent
and thus Serpent can only be used with tye forthcoming Libgcrypt
1.7.1.

GnuPG-bug-id: 2273
Signed-off-by: Werner Koch <wk@gnupg.org>
sm/gpgsm.c