Remove thread callbacks for libgcrypt >= 1.6.
authorWerner Koch <wk@gnupg.org>
Tue, 24 Jun 2014 08:56:19 +0000 (10:56 +0200)
committerWerner Koch <wk@gnupg.org>
Tue, 24 Jun 2014 08:56:19 +0000 (10:56 +0200)
commitaacb43a730a6f52c1ac91131afed73ae6ef25416
treeff9b65fd3228e37cc4ce7fd6b367a9dd5cdf4aa4
parent2daa112a7404bcbedcda9b84c5ebbe33fd7fabd8
Remove thread callbacks for libgcrypt >= 1.6.

* agent/gpg-agent.c (GCRY_THREAD_OPTION_PTH_IMPL): Do not use with
libgcrypt >= 1.6.
(main): Ditto.
* scd/scdaemon.c (GCRY_THREAD_OPTION_PTH_IMPL): Ditto.
(main): Ditto.
--

This is not anymore needed but kept for compatibility with Libgcrypt <
1.6.
agent/gpg-agent.c
scd/scdaemon.c