* configure.ac: Required newer versions of some libraries. V1-9-1
authorWerner Koch <wk@gnupg.org>
Sat, 6 Sep 2003 13:23:48 +0000 (13:23 +0000)
committerWerner Koch <wk@gnupg.org>
Sat, 6 Sep 2003 13:23:48 +0000 (13:23 +0000)
commitbe034cf34c3c5bc7787d9b2f8d4c7b6b948d4e2f
treea35573c9fe82e0b9e5ce804b344a984f901e17ea
parent25430119e832a89cd141fb7c1a0edbfab237c243
* configure.ac: Required newer versions of some libraries.

* misc.c (openpgp_pk_algo_usage): Allow AUTH where SIGN is allowed.

* keygen.c (ask_passphrase): No need to allocated S2K in secure
memory.

* scdaemon.c (main): --pcsc-driver again defaults to pcsclite.
David Corcoran was so kind to remove the GPL incompatible
advertisng clause from pcsclite.
* apdu.c (apdu_open_reader): Actually make pcsc-driver option work.
ChangeLog
NEWS
configure.ac
g10/ChangeLog
g10/keygen.c
g10/misc.c
scd/ChangeLog
scd/apdu.c
scd/ccid-driver.c
scd/scdaemon.c