* configure.ac (NEED_GPG_ERROR_VERSION): Set to 0.7.
authorWerner Koch <wk@gnupg.org>
Tue, 16 Mar 2004 10:49:00 +0000 (10:49 +0000)
committerWerner Koch <wk@gnupg.org>
Tue, 16 Mar 2004 10:49:00 +0000 (10:49 +0000)
ChangeLog
TODO
configure.ac

index a709717..0e9c72c 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2004-03-09  Werner Koch  <wk@gnupg.org>
+
+       * configure.ac (NEED_GPG_ERROR_VERSION): Set to 0.7.
+
 2004-03-06  Werner Koch  <wk@gnupg.org>
 
        Released 1.9.6.
diff --git a/TODO b/TODO
index f3a66f0..1d12b74 100644 (file)
--- a/TODO
+++ b/TODO
@@ -45,8 +45,6 @@ might want to have an agent context for each service request
 ** Check that all error code mapping is done.
 ** Remove the inter-module dependencies between gpgsm and keybox
 ** Add an source_of_key field
-** We need an error code GPG_ERR_NOT_LOCKED
-   It is already libgpg-error.
 
 * agent/gpg-agent.c
 ** A SIGHUP should also restart the scdaemon
index 563e082..6d6918a 100644 (file)
@@ -29,7 +29,7 @@ AC_INIT(gnupg, 1.9.7-cvs, gnupg-devel@gnupg.org)
 # feel that the default check for a development version is not
 # sufficient.
 development_version=yes
-NEED_GPG_ERROR_VERSION=0.6
+NEED_GPG_ERROR_VERSION=0.7
 
 NEED_LIBGCRYPT_API=1
 NEED_LIBGCRYPT_VERSION=1.1.93