about to release 1.9.9 V1-9-9
authorWerner Koch <wk@gnupg.org>
Tue, 8 Jun 2004 19:10:32 +0000 (19:10 +0000)
committerWerner Koch <wk@gnupg.org>
Tue, 8 Jun 2004 19:10:32 +0000 (19:10 +0000)
ChangeLog
NEWS
agent/ChangeLog
configure.ac

index 3a05122..f71334c 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2004-06-08  Werner Koch  <wk@gnupg.org>
+
+       Released 1.9.9.
+
 2004-06-06  Werner Koch  <wk@gnupg.org>
 
        * configure.ac: Require libksba 0.9.7.
diff --git a/NEWS b/NEWS
index 2452322..bc8eaac 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,4 +1,4 @@
-Noteworthy changes in version 1.9.9
+Noteworthy changes in version 1.9.9 (2004-06-08)
 ------------------------------------------------
 
  * [gpg-agent] The new option --allow-mark-trusted is now required to
index ae1dd88..07ef30a 100644 (file)
@@ -37,7 +37,7 @@
 
 2004-04-16  Werner Koch  <wk@gnupg.org>
 
-       * gpg-agent.c (main): Tell the logging code taht we are runnign
+       * gpg-agent.c (main): Tell the logging code that we are running
        detached.
 
 2004-04-06  Werner Koch  <wk@gnupg.org>
index 4c719fe..3a31433 100644 (file)
@@ -24,7 +24,7 @@ min_automake_version="1.7.6"
 
 # Version number: Remember to change it immediately *after* a release.
 #                 Add a "-cvs" prefix for non-released code.
-AC_INIT(gnupg, 1.9.9-cvs, gnupg-devel@gnupg.org)
+AC_INIT(gnupg, 1.9.9, gnupg-devel@gnupg.org)
 # Set development_version to yes if the minor number is odd or you
 # feel that the default check for a development version is not
 # sufficient.