Fix --include-certs entry.
authorWerner Koch <wk@gnupg.org>
Thu, 16 Sep 2010 11:45:25 +0000 (11:45 +0000)
committerWerner Koch <wk@gnupg.org>
Thu, 16 Sep 2010 11:45:25 +0000 (11:45 +0000)
doc/gpgsm.texi

index b2c2909..fdf1672 100644 (file)
@@ -566,10 +566,9 @@ certificate.
 @item --include-certs @var{n}
 @opindex include-certs
 Using @var{n} of -2 includes all certificate except for the root cert,
--1 includes all certs, 0 does not include any certs, 1 includes only
-the signers cert (this is the default) and all other positive
-values include up to @var{n} certificates starting with the signer cert.
-The default is -2.
+-1 includes all certs, 0 does not include any certs, 1 includes only the
+signers cert and all other positive values include up to @var{n}
+certificates starting with the signer cert.  The default is -2.
 
 @item --cipher-algo @var{oid}
 @opindex cipher-algo