Fix required libgpg-error version.
authorJustus Winter <justus@g10code.com>
Thu, 10 Dec 2015 09:47:09 +0000 (10:47 +0100)
committerJustus Winter <justus@g10code.com>
Fri, 11 Dec 2015 10:21:42 +0000 (11:21 +0100)
* configure.ac (NEED_GPG_ERROR_VERSION): We need version 1.21 for the
poll interface.

Signed-off-by: Justus Winter <justus@g10code.com>
configure.ac

index 09b15ea..5a75e50 100644 (file)
@@ -49,7 +49,7 @@ m4_define([mym4_revision_dec], m4_argn(8, mym4_verslist))
 m4_esyscmd([echo ]mym4_version[>VERSION])
 AC_INIT([mym4_package],[mym4_version], [http://bugs.gnupg.org])
 
-NEED_GPG_ERROR_VERSION=1.16
+NEED_GPG_ERROR_VERSION=1.21
 
 NEED_LIBGCRYPT_API=1
 NEED_LIBGCRYPT_VERSION=1.6.0