Fix type conflict warning.
authorWerner Koch <wk@gnupg.org>
Thu, 24 May 2012 08:11:49 +0000 (10:11 +0200)
committerWerner Koch <wk@gnupg.org>
Thu, 24 May 2012 08:11:49 +0000 (10:11 +0200)
* g10/keylist.c: Change min_cert_level to a byte.

g10/keylist.c

index cd868bf..e8ccabc 100644 (file)
@@ -66,8 +66,8 @@ public_key_list (ctrl_t ctrl, strlist_t list, int locate_mode)
 {
   if (opt.with_colons)
     {
-      byte trust_model, marginals, completes, cert_depth;
-      ulong created, nextcheck, min_cert_level;
+      byte trust_model, marginals, completes, cert_depth, min_cert_level;
+      ulong created, nextcheck;
 
       read_trust_options (&trust_model, &created, &nextcheck,
                          &marginals, &completes, &cert_depth, &min_cert_level);