post release updates
authorWerner Koch <wk@gnupg.org>
Mon, 6 Nov 2006 10:26:55 +0000 (10:26 +0000)
committerWerner Koch <wk@gnupg.org>
Mon, 6 Nov 2006 10:26:55 +0000 (10:26 +0000)
NEWS
README
configure.ac

diff --git a/NEWS b/NEWS
index 58f55a4..03c87a7 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,3 +1,9 @@
+Noteworthy changes in version 2.0.0
+-------------------------------------------------
+
+ * First stable version of a GnuPG integrating OpenPGP and S/MIME.
+
+
 Noteworthy changes in version 1.9.95 (2006-11-06)
 -------------------------------------------------
 
diff --git a/README b/README
index c2ee47a..0a9130a 100644 (file)
--- a/README
+++ b/README
@@ -1,28 +1,22 @@
-                   The GNU Privacy Guard 2
-                  =========================
-                       Version 1.9.x
+                       The GNU Privacy Guard 2
+                      =========================
+                             Version 2.0
 
 
-GnuPG 1.9 is the future version of GnuPG; it is based on the gnupg-1.4
-code and the previous newpg package.  It will very soon lead to a
-GnuPG 2.0 release.
-
-You should use this GnuPG version if you want to use the gpg-agent or
-gpgsm (the S/MIME variant of gpg).  Note that the gpg-agent is also
-helpful when using the standard gpg version (1.4.x).  There are no
-problems installing 1.4 and 1.9 alongside; in fact we suggest to do
-this.
+GnuPG 2.0 is the stable version of GnupG integrating support for
+OpenPGP and S/MIME.  It does not conflict with an installed 1.4
+OpenPGP-only version.
 
 
 BUILD INSTRUCTIONS
 ==================
 
-GnuPG 1.9 depends on the following packages:
+GnuPG 2.0 depends on the following packages:
 
   libgpg-error (ftp://ftp.gnupg.org/gcrypt/libgpg-error/)
   libgcrypt    (ftp://ftp.gnupg.org/gcrypt/libgcrypt/)
   libksba      (ftp://ftp.gnupg.org/gcrypt/libksba/)
-  libassuan    (ftp://ftp.gnupg.org/gcrypt/alpha/libassuan/)
+  libassuan    (ftp://ftp.gnupg.org/gcrypt/libassuan/)
   
 You also need the pinentry package for most function of GnuPG; however
 it is not a build requirement.  pinentry is available at
index 18b6af4..c052568 100644 (file)
@@ -26,8 +26,8 @@ min_automake_version="1.9.3"
 # Remember to change the version number immediately *after* a release.
 # Set my_issvn to "yes" for non-released code.  Remember to run an
 # "svn up" and "autogen.sh" right before creating a distribution.
-m4_define([my_version], [1.9.95])
-m4_define([my_issvn], [no])
+m4_define([my_version], [2.0.0])
+m4_define([my_issvn], [yes])
 
 
 m4_define([svn_revision], m4_esyscmd([echo -n $( (svn info 2>/dev/null \