Add a warning note to --allow-multiple-messages.