w32: Always require libiconv.