build: Require automake 1.14.