common: Change license of b64dec.c and b64enc.c to LGPLv2.1+