python: Clarify that we support Python 2.7 too.
authorJustus Winter <justus@g10code.com>
Wed, 14 Sep 2016 12:36:29 +0000 (14:36 +0200)
committerJustus Winter <justus@g10code.com>
Wed, 14 Sep 2016 12:36:29 +0000 (14:36 +0200)
commit594c3b8b052e60b6be77ed532fe46549133a9726
treec52b21b8017f92177f52578ddddb0886f1bf6add
parent4011b2b2a1050f0837e989da3db9b5459e71ccd6
python: Clarify that we support Python 2.7 too.

* lang/python/README: Use 'Python' instead of 'Python 3'.
* lang/python/pyme/version.py.in: Likewise.
* lang/python/setup.py.in: Add classifier for 2.7, drop 3 only.

Signed-off-by: Justus Winter <justus@g10code.com>
lang/python/README
lang/python/pyme/version.py.in
lang/python/setup.py.in