build: Require libgpg-error >= 1.33.
authorNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:11:59 +0000 (10:11 +0900)
committerNIIBE Yutaka <gniibe@fsij.org>
Thu, 25 Oct 2018 01:11:59 +0000 (10:11 +0900)
commitb376dc2abbb208b10bbc76998ff39adb2f301905
tree93386a573b3587007df60a9dca543ef75d1e074c
parent03bb25ee7ed6f1076bf788ab981ca68672880daa
build: Require libgpg-error >= 1.33.

* configure.ac (NEED_GPG_ERROR_VERSION): Require 1.33.
* m4/gpg-error.m4: Update from libgpg-error 1.33.
* src/libgcrypt.m4: Bump version date.
Use --variable option.

Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>
configure.ac
m4/gpg-error.m4
src/libgcrypt.m4