build: Bump LT version to C22/A2/R0.
authorWerner Koch <wk@gnupg.org>
Mon, 17 Jul 2017 12:04:30 +0000 (14:04 +0200)
committerWerner Koch <wk@gnupg.org>
Mon, 17 Jul 2017 12:05:08 +0000 (14:05 +0200)
--

This is required to allow installation of 1.7 and 1.8.

Signed-off-by: Werner Koch <wk@gnupg.org>
configure.ac

index d36673f..9aa89c7 100644 (file)
@@ -51,12 +51,13 @@ m4_define([mym4_full_version],[mym4_version[]mym4_betastring])
 AC_INIT([libgcrypt],[mym4_full_version],[http://bugs.gnupg.org])
 
 # LT Version numbers, remember to change them just *before* a release.
+# !!!NOTE: Already updated for 1.8.0 !!
 #   (Interfaces removed:    CURRENT++, AGE=0, REVISION=0)
 #   (Interfaces added:      CURRENT++, AGE++, REVISION=0)
 #   (No interfaces changed:                   REVISION++)
-LIBGCRYPT_LT_CURRENT=21
-LIBGCRYPT_LT_AGE=1
-LIBGCRYPT_LT_REVISION=3
+LIBGCRYPT_LT_CURRENT=22
+LIBGCRYPT_LT_AGE=2
+LIBGCRYPT_LT_REVISION=0
 
 
 # If the API is changed in an incompatible way: increment the next counter.